Steering shaking violently!

Harry Powell

Well Known Member
Supporting Member 2
#1
So after moving and get my shop together I’m finally back on my 63 bel air. I put my steering back together “which was completely dry” when I tried to bleed the steering it started shaking back & fourth like crazy! I know there is a ton of air I can see it foaming up in the pump but Im thinking I might have a line switched up? Any thoughts?
 

Harry Powell

Well Known Member
Supporting Member 2
#12
The lines are most likely switched, I did the same thing years ago. Reached through the window and through the spokes on the steering wheel to start the car. Thought I was going to break my wrist when the wheel started whipping back nd forth.
It’s funny you should say that I tried the same thing almost broke my hand :laugh2
 

427John

Well Known Member
#15
I nearly broke my arm once doing this on a 64 galaxie rebuilt the control valve and switched the lines and reached in thru the steering wheel to start the car as soon as the engine kicked off the wheel started whipping back and forth nearly broke my arm before I could get it out,it was black and blue and sore as hell for a while.
 

Harry Powell

Well Known Member
Supporting Member 2
#17
You have the two hoses in the wrong holes.
The bottom hose off the control valve goes to the outside or front of the car.
The top hose off the control valve goes to the rear of the car on the cylinder
like my pictures
Paul
View attachment 80322 View attachment 80323
Thank you for the pictures, yeah I swapped them around the other day it’s all good now!!
 
Top